Surface Book – Akku 2: 0% und lädt nicht (Akku 1: 100%)

ForumKategorie: Surface BookSurface Book – Akku 2: 0% und lädt nicht (Akku 1: 100%)
AvatarElias asked 1 Monat ago

Hallo
Ich habe ein Surface Book mit Performance Base. Seit ein paar Wochen (vermutlich nach dem Windows-Update? Nicht genau definierbar, da ich es im Sommer nicht oft benutzt habe) ist der Akku 2 vollständig entladen (0%) und lädt nicht mehr auf. Der Akku 1 ist jedoch aufgeladen (100%). Das ergibt dann total lediglich 33% Akku.
Ich versuchte schon die Kontakte zu reinigen, die Firmware upzudaten, mit dem Netzteil statt Dock zu laden etc. Doch nichts half weiter. Eine Suche im Internet ergab kaum Treffer, da anscheinend dieses spezifische Problem nicht viele haben. Respektive auf gestellte Fragen erhielten die Betroffenen noch keine gute Antwort. Vom Microsoft Support habe ich bis heute noch nichts gehört.
Hat jemand ähnliche Probleme? Ich kann mir fast nicht vorstellen, dass dies von der einen Woche auf die andere ein Hardwareproblem ist und hoffe auf ein Softwareproblem. Das Surface Book ist ja erst ca. 3 Jahre alt.
Vielen Dank jetzt schon für euere Hilfe.

4 Antworten
Ralf EibergerRalf Eiberger Mitarbeiter answered 4 Wochen ago

Hallo, versuche mal bitte den Hardreset. Das geht so: Netzschalter für 30 Sekunden gedrückt halten. 30 Sekunden warten Netzschalter drücken bis das Surface Logo am Bildschirm erscheint   Gib bitte Bescheid, ob Dir das geholfen hat, Dein Surface wieder zum Laufen zu bekommen.   Gruß Ralf

AvatarElias answered 3 Wochen ago

Hallo Ralf. Das hat leider nicht funktioniert. Wenn ich dich richtig verstanden habe: Oben links (Aussenseite) den Ein-/Aus-Schalter für 30 Sekunden gedrückt. Nach ca. 14 Sekunden ist aber bereits schwarz – trotzdem weiter gedrückt. Danach 30 Sekunden gewartet und wieder eingeschaltet. Dabei auf dem Knopf geblieben, bis das Surface-Logo erschien, was nach wenigen Sekunden der Fall war.  Ich bin nun dran, es mit dem Ladegerät (nicht über die Dock) zu laden. Der Akku 1 lädt fleissig, der Akku 2 bleibt nach wie vor auf 0%.

Ralf EibergerRalf Eiberger Mitarbeiter answered 3 Wochen ago

Hallo, kannst Du mal bitte versuchen, Tablet und Base zu trennen und beide Einheiten getrennt laden.
Die Tablet-Einheit hat unten in der Mitte einen Snap-In wo das normal Surface-Netzteil passt um das Tablet unabhängig von der Base zu laden

AvatarElias answered 2 Wochen ago

Hat leider nicht funktioniert. Ich habe die Basis-Einheit mit dem Dock und die Tablet-Einheit mit dem Netzteil mind. 24 h geladen. Anschliessend die Ladegeräte gewechselt und nochmals je mind. 24 h geladen (heisst: Die Basis mit dem Netzteil und das Tablet mit der Dock geladen). Nach wie vor zeigt der Akku 1: “100% und vollständig aufgeladen” und der Akku 2: “0%” an, was total 35% ausmacht.
Ich versuchte schon “Diesen PC zurücksetzen”. Leider erscheint dort die Meldung “Probleme beim Zurücksetzen auf Originaleinstellung – Es wurden keine Änderungen vorgenommen”, nachdem der Prozess nach einigen Minuten abgebrochen wurde.
Ich versteh’s echt nicht. Ich hatte jetzt 3 Jahre noch kaum Probleme mit meinem Surface Book. Keine Akkuprobleme und auch zurückgesetzt habe ich es schon (dazumal noch “Sauberer Start”). Nun habe ich Akkuprobleme und kann ihn nicht mehr zurücksetzen. Ob das mit dem neusten Windows-Update zu tun hat? (Hoffe immer noch, dass es kein Akku-Hardware-Problem ist..)
Danke für deine Mühe. Scheint kein simples Problem zu sein… :-/

Deine Antwort

13 + 17 =